Probleme mit Codepage

von Reto Gehrig » Mittwoch, 1. Oktober 2003



Hallo zusammen!

Wir betreiben einen NT Server 4.0 mit IIS und ASP. Bis
jetzt hatten wir keinerlei Schwierigkeiten mit der
Datenausgabe über ASP.
Nun müssen wir für eine Anwendung die Daten im Unicode
Format bereitstellen, dies wäre ja eine einfache Sache
über den Codepage Befehl (Session.CodePage 65001). Nur
bekommen wir leider die Fehlermeldung,

Active Server pages-Fehler 'ASP 0203'
Ungültige Codepage
Das angegebene Codepage-Attribut ist ungültig

Kennt jemand das Problem und hat eine Lösung? Die
Codepage ist in der Registrierung^eingetragen.

Wäre dankbar um Feedback

Thanks Reto



Re: Probleme mit Codepage

von Stefan Falz [MVP] » Mittwoch, 1. Oktober 2003



Hallo Reto,




Unter NT 4 gibts da ein paar Probleme. Evtl. hilft dir:
http://support.microsoft.com/?id=261247

--
Tschau, Stefan
MS MVP für ASP / ASP.Net
http://aspnet.codebooks.de/ - Das ASP.Net Codebook (VB.Net)
http://asp.codebooks.de/ - Das ASP Codebook
http://www.aspfaq.de/ - Active Server Pages FAQ




Re: Probleme mit Codepage

von Andreas Klein [MSFT] » Donnerstag, 2. Oktober 2003



http://support.microsoft.com/?id=254313


--
Mit freundlichen Grüßen / Kind Regards,

Andreas Klein
Microsoft Services

Die Inhalte der in dieser Newsgroup eingestellten Nachrichten stammen von
Dritten. Microsoft kann daher für die Richtigkeit und Vollständigkeit der
Inhalte keine Haftung übernehmen.
This posting is provided "AS IS" with no warranties, and confers no rights.





If you have any questions, you can contact us: admin#mofeel.net     Spam Report