Tastenkombinationen für eigene Makros gehen nicht

von Rolf Röver » Freitag, 17. Oktober 2003



Ich habe ein Makro, welches einwandfrei beim Aufruf Extras/Makro/Ausführen
funktioniert.
Nun habe ich unter extras/Anpassen/Tastatur dem Makro eine Tstennkombination
zugewiesen ( die selbstverständlich frei war ) : Shift F3

Diese Kombination funktioniert nicht.
Nun habe ich eine andere Kombination genommen, auch sie geht nicht.

Unter OpenOffice 1.0.3.0 funktioniert das einwandfrei.

Wer kann mir sagen, wie ich die Tastenkombinationen funktionsfähig machen
kann ?
Ich kann auch nicht sagen, wo ich diesen Programmfehler melden kann .

Für baldige Antwort danke ich schon jetzt.

Rolf Röver
XXXX@XXXXX.COM






Re: Tastenkombinationen für eigene Makros gehen nicht

von Andreas Höfeld » Freitag, 17. Oktober 2003






Und mit welcher Version für was geht's jetzt nicht?

Andreas




Re: Tastenkombinationen für eigene Makros gehen nicht

von Josef Latt » Samstag, 18. Oktober 2003



Hallo,





Ein ähnliches Problem habe ich mit der Tabellenkalkulation (OOo 1.1.0),
Datei mit mehreren Tabellen.
Ein der Funktion 'Datei sichern' zugewiesenes Makro (Makrorekorder), das
ein Teil der Tabellen sortiert, funktioniert nur einmal nach der Zuweisung.
Danach ist nichts mehr zu machen.
Habe das Makro dann in eine Symbolleiste mit entspr. Icon gestellt.
Funktioniert einwandfrei.
In der Textverarbeitung scheint dieses Problem nicht aufzutreten. Ein
einfaches Makro wurde bei jedem Sichern der Datei gestartet.

Ist als Bug gemeldet.

Bis bald
Josef

--
OpenPGP Key 0xD9E95E9D




Re: Tastenkombinationen für eigene Makros gehen nicht

von Josef Latt » Sonntag, 19. Oktober 2003



Hallo,







Habe eben o.a. Makro einer Tastenkombination (STRG-SHIFT-F1) zugewiesen,
funktioniert einwandfrei. Auch in der Textverabeitung fuktionierte ein
Makro damit.

Bis bald
Josef

--
OpenPGP Key 0xD9E95E9D




If you have any questions, you can contact us: admin#mofeel.net     Spam Report