OO 1.1: Impress zeigt Grafiken nicht mehr an

von Christian Blome » Montag, 3. November 2003



Nachdem Google mir nichts weiterbringendes ausgespuckt hat, versuche ich
es hier:

Ich nutze OO 1.1 und bin dabei, mit Impress eine Präsentation zu
basteln. Eingefügte Grafiken/ Fotos in beliebigen erkannten Formaten
(JPG, GIF, BMP) werden nur während der jeweiligen Laufzeit des Programms
korrekt angezeigt.
Nach dem nächsten Neustart des Programms werden sie durch Platzhalter
(Rahmen in Bildgröße) ersetzt.

Ist das ein bekannter Bug? Gibt's dazu einen Workaround?


Christian
--
"Diese Lexika haben die eingeführt, um die Abiturientenzahl zu
maximieren!"
(Jürgen K.)



Re: OO 1.1: Impress zeigt Grafiken nicht mehr an

von Uwe Schlenther » Montag, 3. November 2003







Der Bug ist bekannt und wird gerade in der Users-Mailingliste diskutiert.
Bei meiner eigenen Arbeit fiel mir auf, daß der Bug offenbar dann
auftritt, wenn man KDE als Windowmanager verwendet, unter anderen
Windowmanagern tritt der aber nicht auf. Interessanterweise passiert es
aber auch unter Windows XP.

Als Workaround wurde empfohlen, die Grafiken nicht statisch einzubinden
sondern zu verknüpfen.

Gruß

Uwe




Re: OO 1.1: Impress zeigt Grafiken nicht mehr an

von Christian Blome » Montag, 3. November 2003



Uwe Schlenther schrieb in de.comp.office-pakete.staroffice.misc:


Und genau da ist er bei mir auch aufgetreten. ;-((



Danke. Ich werde es ausprobieren.


Christian
--
Kompetenzzentrum:

Die ganze Kompetenz ist dort konzentriert. Woanders gibt es keine mehr.
[Maximilian G. am 08.09.2003 in debt+s]



Re: OO 1.1: Impress zeigt Grafiken nicht mehr an

von Josef Latt » Dienstag, 4. November 2003



Hallo,



Bei mir nicht. WinXP SP1 Home


--
OpenPGP Key 0xD9E95E9D





Re: OO 1.1: Impress zeigt Grafiken nicht mehr an

von Christian Blome » Dienstag, 4. November 2003



"Josef Latt" schrieb in de.comp.office-pakete.staroffice.misc:


Mit "Verknüpfung" funktioniert es bei mir jetzt auch.


Christian

--
"Ich könnte Ihnen Blumenkohl überbacken... Leider haben wir aber keinen
Blumenkohl."
(Kellner in einem Restaurant in Altenahr)



If you have any questions, you can contact us: admin#mofeel.net     Spam Report